[ad_1]

به اختصار: اگر شما جزو معدود افرادی هستید که بیش از 15 سال هنوز از رایانه مبتنی بر x86 استفاده می کنید ، دلیل دیگری برای بروزرسانی وجود دارد: دستگاه ها با نسخه های بعدی Chrome کار نمی کنند ، از نسخه 89 محبوب ترین مرورگر جهان شروع می شود .

تیم Chromium اعلام کرده است که پردازنده های قدیمی تر از Intel Core 2 Duo و AMD Athlon 64 با Chrome 89 و نسخه های آینده کار نخواهند کرد ، زیرا آنها نیاز جدید حداقل دستورالعمل های پشتیبانی از SSE3 را ندارند (Supplemental Streaming SIMD Extensions 3) )

بنابراین ، اگر هنوز با پردازنده Intel Atom یا Celeron M ورزش می کنید ، به زودی Chrome را یکی از بسیاری از برنامه هایی می دانید که با سیستم عامل سیب زمینی شما سازگار نیست. دستگاه ها دیگر وقتی که مرورگر در حال اجرا است دیگر اقدام به نصب نمی کنند ، باعث خراب شدن نرم افزار می شود.

اشاره شده است که این تغییر فقط بر ویندوز تأثیر می گذارد ، زیرا سیستم عامل Chrome ، Android و Mac از قبل به پشتیبانی SSE3 نیاز دارند.

هر کسی که هنوز از یکی از دستگاه های آسیب دیده استفاده می کند ، اخطارهایی را در Chrome 87 در مورد پایان قریب الوقوع پشتیبانی مشاهده می کند.

گوگل می گوید فقط تعداد کمی از کاربران تحت تأثیر تغییر قرار می گیرند. تعداد کمی از افراد خارج از جوامع معروف یکپارچهسازی با سیستمعامل هنوز از سخت افزار رایانه قبل از 2005 استفاده نمی کنند. و اگر اتفاقاً عاشق رایانه قدیمی خود هستید ، موزیلا و فایرفاکس همچنان گزینه های مرورگری مناسب و بدون نیاز به SSE3 هستند.



[ad_2]

منبع: tanha-news.ir